Author Topic: Compatibility with Arpad 6 and Arcpad 7  (Read 4053 times)

fAzZ

  • phpBB Newbie
  • *
  • Posts: 4
    • View Profile
Compatibility with Arpad 6 and Arcpad 7
« on: February 26, 2008, 08:04:53 PM »
Dearest frinds,

I am a studen in UiTm and I want to use ArcPad studio to prepare some application. Is arcpad studio compatible with arcpad 6 and 7 at same time?

Thank you.  :P

NetGIS

  • phpBB Newbie
  • *
  • Posts: 13
    • View Profile
    • http://www.google.com
Compatibility with Arpad 6 and Arcpad 7
« Reply #1 on: April 24, 2008, 05:20:05 AM »
I'm not the ArcPad expert..But i believe there must be version issues to use latest  ArcPad Studio with oldest ArcPad, e.g. different software libraries components, etc...

If i'm wrong, please let us know.

 

Error. Page cannot be displayed. Please contact your service provider for more details. (9)